viernes, 30 de septiembre de 2016

Lexmark x644e: 208.02 falta el escaner cable desenchufado

En la oficina, la fotocopiadora regalona, una Multifuncional Lexmark x644e Type 7002-012, estaba con un error, el 208.02: Falta el escaner, cable desenchufado.

Segun el manual de servicio, habia que revisar las conexiones de la tapa ADF a la tarjeta de escaner que se encuentra en la parte trasera, resultado?, todo conectado, reconecte, encendi, y nada, mismo error.

Ingrese al menu de diagnostico a revisar funciones de scanner, cualquier intento de prueba terminaba en un abrupto 900.80, Service RIP Software.

"Vamos, no es mi trabajo reparar esta cosa", por desgracia ningun servicio tecnico en la zona quiso revisar el equipo y realmente se necesitaba mas o menos urgente, por lo que decidi aplicar mis conocimientos en Multifuncionales y ver si se podia reparar sin repuestos...

Resultado de imagen para 40X0485Revisando un poco el manual de servicio, habia que revisar (y reemplazar si era necesario) la tarjeta de interconexion del scanner (40X0485), para lo cual hay que desmontar el scanner casi por completo,me di el trabajo... limpieza, limpia contactos, limpieza del ensamble y espejos del ccd, montar, y!!!!... nada, el mismo error.

Resultado de imagen para 40x0487Finalmente como ultimo recurso, sin repuestos ni nada para hacer pruebas... a revisar las conexiones en la tarjeta lateral (mirado la maquina de frente, al lado izquierdo superior, sobre la Main Board) donde esta conectado el cable flat del ccd (40X0487), al ispeccionar ese extremo del cable me percate que los contactos del cable no tenian buen aspecto, tipico en este modelo, a limpiar con mucho cuidado y reconectar y magiaaaa, revivio el equipo, ahora.. esperando que en la oficina compren el dichoso cable que sale algo asi como 20USD + iva (aca en chile), por que no tiene buen aspecto y puede fallar en cualquier momento, pero por ahora... vive!!!...

Claro que no se por cuanto, por que ahora esta reclamando un 80.00, que es el codigo para acmbio de Kit de Mantenimiento (40X0101), el cual tiene un valor aprox de 295USD +iva (igualmente cotizado en chile), y al acabarse la vida util del kit, se detiene el equipo, ajauajajaua, pero al menos salimos del paso...


2 comentarios:

  1. saludos, para que siga funcionando la multifunción solo debes resetear el contador de mantenimiento, enciendes el equipo con el 2 y 6 simultaneamente, los sueltas cuando aparesca la barra de progreso y esperas el menu de servicio. Ahi lo encontraras y listo....luego sales del menu y se reinicia.

    ResponderEliminar
  2. Correcto. Se resetea. Pero finalmente el rodillo de presion se destroza por deterioro, quedando detenido de igual manera... eso lo vi suceder en muchos equipos... pero para salir del apuro sirve :D

    ResponderEliminar